M TRACK QUAD ASIO DRIVER

Official Representatives Dan R Employee. Why is it now invisible to my computer’s Sound manager, but not to Reaper, when originally it was visible albeit not working for both? One thought is that it has to do with my OS, which is Win 8. Find More Posts by krm Dan R Employee April 07, PS I own this model see pic. How does this make you feel?

Uploader: Vulkis
Date Added: 14 December 2018
File Size: 67.70 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 88942
Price: Free* [*Free Regsitration Required]

And the M-Audio people have had no helpful answers.

Hello Luca, Thanks for posting. PS I own this model see pic.

www.steinberg.net

I’d go and uninstall the M-Audio driver you currently have, and get the correct one for your device. Luca, here’s the link right to the download page for those drivers. Originally Posted by krm DarkStar asked for pics I would note that I DID include a pic in my original post of the audio device Reaper screen back a week or so ago. I’m re installing operating system to see if that helps Ken. Then trqck I went to Win 8.

Did you know that your browser is out of date?

Some seem to get it working, some have issues. Originally Posted by DarkStar.

Recent Drivers  DNP DS40 DRIVERS

Have a look at post 3 here, for example screenshots: I actually have been trying to fix this for 5 months — 5 months without a working interface, since I bought this to replace my FocusRite — during which time all I could do was program MIDI and use internal computer speakers.

Well, as the emu worked OK, then your general set-up is fine. This should install the generic USB audio drivers which should allow you to use the device for normal playback. I installed Ableton Live: Send a private message to lejaz.

So the e10 simply wont work with asio4all. Help get this topic noticed by sharing it on Twitter, Facebook, or email. What do you mean by “MPC”? Win 7 SP1 64bit, Guitar Rig 5. Anyway can you post pics of your Audio Preferences? Last edited by krm27; at All times are GMT Hello lejaz and welcome to these forums.

Thank you for your prompt reply. Log in or Sign up.

Cubase + M-audio m-track quad ASIO issues –

Originally Posted by krm27 1 1 Re suggestion to use the Win7 driver instead of Win8, I went to try this and it turns out the drivers are the same, whichever OS you select, it sends you to download the same driver version, so it seems they may by lying trcak.

Recent Drivers  RICOH R5C551 IEEE 1394 CONTROLLER DRIVER DOWNLOAD

If this works we can see what’s next, but try it. Here’s the audio device page after my most recent reinstall of the driver, and attempt to run Reaper though most boxes are unchecked, I did try checking various boxes, as described in a prior post: Like the interface is sending some signal to my computer that is stopping Traco from playing tracks?

How does this make you feel?

Community-powered support for M-Audio. Go into device manager and uninstall the m-track drivers, delete them from the system.

Hi Luca, The interface you have is not the M-Track Quad, and this software is looking for the M-Track Quad hardware to go with the driver that is installed.